IOS 3.10 admite 70 fallos de seguridad – incluyendo graves

Con la última actualización de Apple va a numerosas vulnerabilidades que permiten que incluyen la inyección de código malicioso en el iPhone y el IPAD. También chantajear al navegador por medio de un bloqueo pícaro a partir de ahora ya no será posible.

IOS 10.3 hace que el iPhone, IPAD y el iPod touch mucho más seguro: La nueva versión del sistema operativo da un total de 70 vulnerabilidades que enumera Apple en un documento hasta ahora disponible sólo en Inglés apoyar. Entre ellos se encuentran una serie de vulnerabilidades críticas que permiten a un atacante ejecutar código malicioso - por ejemplo, cuando un usuario reproduce un archivo de audio malicioso, una imagen se abre o se visita una página web.

IOS 10.3 ataques DoS es evitar que los centros de emergencia

Diez errores en el kernel IOS permiten Aplicaciones a la capacidad de ejecutar código arbitrario con privilegios de root o del núcleo, tales como el fabricante de continuar con la ejecución. IOS 3.10 también debería hacer que sea difícil para iniciar llamadas puramente pulsando un enlace, el error tuvo un ataque de denegación de servicio en los centros de emergencia de Estados Unidos permitió: El pasado octubre, un estadounidense luego de 18 años de edad, publicó un enlace en Twitter, el sobre al puntear iPhone marca automáticamente el número de emergencia de Estados Unidos 911th La acción llevó obviamente a una perturbación del sistema 911 de emergencia en varias ciudades de Estados Unidos - los informes, se activan más de 100.000 llamadas de emergencia en un corto período de tiempo.

IOS 3.10 está destinado a ayudar a un atacante con acceso físico también es imposible sin conocer el código de acceso para leer el contenido del portapapeles. En el grupo Safari iPhone ha eliminado varias vulnerabilidades, incluyendo uno que permite a un usuario local para mostrar el historial de navegación de una sesión privada.

Chantaje con el navegador supuestamente bloqueado

extorsión Safari
Sobre un supuesto bloqueo del navegador Safari llama estafadores dinero.agrandar
Image: La policía Niedersachsen

La nueva versión de Safari también evitará una estafa en particular: los estafadores ponen una vulnerabilidad en el manejo de las ventanas emergentes para un bloqueo a cabo los usuarios de Safari, por así decirlo, y para exigir dinero para la liberación del navegador, como la firma de seguridad Lookout dice.

entonces el navegador era más que un diálogo de advertencia con el mensaje "No se puede abrir" en - en el fondo de la demanda de pago se ha mostrado. aparentemente fue ampliamente utilizado el método, sobre todo en los sitios web pornográficos - y la Policía Baja Sajonia advirtió sobre la estafa.

IOS 10.3 requiere al menos un iPhone 5, el iPhone 4s con iOS 10 no más. Los usuarios de iPhone 5c, el iPhone 5 y el iPad 4 tienen iOS 3.10 importación podrá actualmente en iTunes - que no siempre aparece en la actualización de software integrado.(LBE)